martes, 20 de octubre de 2009

Buscar V

La Funciòn Buscar V devuelve un determinado dato que Excel tendrà que buscar en el rango que le indiquemos.

Veamos un ejemplo:



Supongamos que queremos saber cual es el stock del insumo PPT en la Tabla 1. Esa informaciòn se encuentra en la Tabla 2 asì que tendremos que pedirle a Excel que nos busque ese dato en la Tabla 2. Colocamos el cursor en la celda C2 y escribimos la Fòrmula Buscar V:

=BUSCARV(B2;A10:B12;2;0)

El primer argumento de la fòrmula indica cual es la celda de la Tabla 1 en donde se encuentra el "valor de entrada", es decir el valor con el que Excel entrarà en la Tabla 2 para realizar la busqueda(Tiene que ser un valor que se repita en ambas Tablas.

El segundo argumento indica cual es el rango en donde queremos que Excel realice la busqueda.

El tercer argumento indica que el valor buscado se encuentra en la 2da. columna de la Tabla 2.

En el 4to. Argumento si colocamos un "0" queremos que la fòrmula nos devuelva un valor exactamente igual al valor buscado y si colocamos un "1" queremos que la fòrmula nos devuelva un valor apròximado al valor buscado.

Luego apretamos Enter.



Ahora queremos saber el stock de los restantes insumos. Para esto lo que vamos a hacer primero es en la celda C2 agregarle a la fòrmula en el 2do. argumento el signo $ de manera que quede asì: =BUSCARV(B2;$A$10:$B$12;2) Esto es para que al "arrastrar" la fòrmula hasta C4 las referencias de celdas no cambien. Ahora colocamos el cursor en C2. Hacemos clic en el borde inferior derecho de dicha celda y sin soltar el mouse "arrastramos" la fòrmula hasta C4.

No hay comentarios.: